Emberly - Degraded Pricing Page – Detalles del incidente

Experimentando una interrupción parcial

Degraded Pricing Page

Resuelto
Rendimiento degradado
Iniciado el hace alrededor de 1 mesDuró alrededor de 6 horas

Afectado

Domains

Rendimiento degradado de 5:29 PM a 11:24 PM

embrly.ca

Rendimiento degradado de 5:29 PM a 11:24 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Investigando
    Investigando

    We are aware that our new pricing page is acting as if it is locked behind authentication, our team will be rolling out a fix soon