Emberly - Perk System Failures – Detalles del incidente

Experimentando una interrupción parcial

Perk System Failures

Resuelto
Interrupción mayor
Iniciado el hace 21 díasDuró alrededor de 6 horas

Afectado

User Perks

Interrupción mayor de 12:06 AM a 6:07 AM

Discord Boosters

Interrupción mayor de 12:06 AM a 6:07 AM

GitHub Contributors

Interrupción mayor de 12:06 AM a 6:07 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Identificado
    Identificado

    We have identified the root cause of these issues and are implementing a fix!

  • Investigando
    Investigando

    We the recent release of v1.2.0 and v1.3.0 we rolled out a new perks system allow Discord boosters and GitHub contributors to receive special benefits.

    To achieve this system we ask users to link their Discord and GitHub accounts however the auth system used for linking accounts is currently failing

    Our team is looking into the issue and will roll out a fix soon