Emberly - Fan Hub Failures – Dettagli dei guasti

Sperimentare un'interruzione parziale

Fan Hub Failures

Risolto
Performance ridotte
Avviato il circa un mese faDurato circa 6 ore

Colpiti

Domains

Performance ridotte da 5:27 PM to 11:24 PM

embrly.ca

Performance ridotte da 5:27 PM to 11:24 PM

Aggiornamenti
  • Risolto
    Risolto
    This incident has been resolved.
  • Verifiche
    Verifiche

    Our team is aware that some users are experiencing issues viewing the comment section of the new st5 fan hub page that we recently added when not authenticated.

    All users should be able to see this section logged in or not and our team is looking into a fix