Emberly - Unexpected Issues – Dettagli dei guasti

Sperimentare un'interruzione parziale

Unexpected Issues

Risolto
Grave disservizio
Avviato il 16 giorni faDurato circa 11 ore

Colpiti

Website

Grave disservizio da 6:41 PM to 5:49 AM

Aggiornamenti
  • Risolto
    Risolto
    This incident has been resolved.
  • Verifiche
    Verifiche

    our team is aware of some issues causing users to hit a error page when visiting the website, our team is investigating the root cause of the issues.